você está aqui: Home  → Arquivo de Mensagens Programe sua mente para aprender inglês - ebook gratuito

Somando somente valores positivos no calc

Colaboração: Sérgio Luiz Araújo Silva

Data de Publicação: 06 de maio de 2010

Para testar nossa dica podemos pedir ao calc para preencher com valores aleatórios, assim você não terá que ficar pensando muito:

  =ALEATÓRIOENTRE(-10;10)

Feito isso arraste para uma região qualquer. Vamos usar agora uma fórmula matricial. A diferença é que usamos Ctrl-Shift-Enter no final ao invés de um simples Enter.

Digamos que a região é A1:F1 então faça:

  =SOMA(SE(A1:F1>0;A1:F1;0)   --> Ctrl-Shift-Enter

Para saber como formatar células com valores alternados de modo que se forem apagadas células a formatação se mantenha acesse este link: http://vivaotux.blogspot.com/2010/04/brofficeorg-calc-formula-para-linhas.html



Veja a relação completa dos artigos de Sérgio Luiz Araújo Silva